.Net 4.7.X upgrade required for SP 1

AccuAccount SP1 will release later this month and will require that your system be running .NET 4.7.X.  The AccuAccount upgrade tool will check for .NET 4.7 and if you are not currently on this version a warning to install will be received and the upgrade will be halted.  In an effort to seamlessly assist our customers in upgrading their sites, we would like to have you verify your version of .NET prior to upgrading.

Thank you from the AccuSystems Support and Implementation Teams

*Upgrading to .Net 4.7.X will not impact older versions of AccuAccount

Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

Comments

1 comment

Please sign in to leave a comment.